Если при попытке установить пакеты на Linux сервере у вас возникает ошибка:
Invalid or corrupted package error
Попробуйте очистить кэш и обновить информацию по репозиториям:
# pacman -Scc
# pacman -Syyu
Если при попытке установить пакеты на Linux сервере у вас возникает ошибка:
Invalid or corrupted package error
Попробуйте очистить кэш и обновить информацию по репозиториям:
# pacman -Scc
# pacman -Syyu