Если у вас возникает ошибка: phpMyAdmin — Error You should upgrade to MySQL 5.5.0 or later.
Для её устранения необходимо на сервере отредактировать файл /usr/share/phpMyAdmin/libraries/common.inc.php и закомментировать:
    #if (PMA_MYSQL_INT_VERSION < 50500) {
    #    PMA_fatalError(
    #        __(\’You should upgrade to %s %s or later.\’),
    #        array(\’MySQL\’, \’5.5.0\’)
    #    );
    #}